CopyPastor

Detecting plagiarism made easy.

Score: 0.8069438934326172; Reported for: String similarity Open both answers

Possible Plagiarism

Plagiarized on 2020-11-17
by Michi

Original Post

Original - Posted on 2017-11-19
by user3908686



            
Present in both answers; Present only in the new answer; Present only in the old answer;

Add this to your android/build.gradle
subprojects { project.configurations.all { resolutionStrategy.eachDependency { details -> if (details.requested.group == 'android.arch.lifecycle' && !details.requested.name.contains('multidex') ) { details.useVersion "1.1.1" } } } }
Use this code in your buildscript (build.gradle root):
subprojects { project.configurations.all { resolutionStrategy.eachDependency { details -> if (details.requested.group == 'com.android.support' && !details.requested.name.contains('multidex') ) { details.useVersion "version which should be used - in your case 26.0.0-beta2" } } } }

        
Present in both answers; Present only in the new answer; Present only in the old answer;